Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /public_html/opencart/system/database/mysql.php on line 6
Mise à jour

Documentation - Mise à jour

Mise à jour

La mise à jour depuis des versions antérieures à 1.2.9 est impossible.

Si votre boutique est propulsée par la version 1.2.9, vous devrez d'abord effectuer une mise à jour vers la version 1.3.0 puis vers 1.3.2. Suivez les instructions fournies dans les différentes sections de cette page.

Les versions d'OpenCart 1.4.7 et suivantes sont fournies avec un script de mise à jour. Suivez ces instructions pour la mise à jour vers les versions 1.4.7 et ultérieures. Le script de mise à jour peut être utiliser pour mettre à jour toutes les versions depuis la 1.3.2.

Veuillez lire attentivement la section Avant de commencer.

Hébergé par Easy Hébergement